Python Problems

Hey KXI here,

I’m having trouble getting a Collada file into blender, it says I need Python 2.6. I had Python 2.7 and I’m using blender 2.54b, just downloaded today. Can someone help clear any of this up? :spin:

~KXI

P.S.
I now uninstalled Python for now.

EDIT: yea, sorry its in the wrong place…

you need python 3 for blender 2.5

I figured out my problem, turns out I had to download python 2.6 :spin:

now I can import my Collada files, and my bed!

Attachments