Python Scripts don't load

Hey everyone,
I’m downloaded blender 2.48 as a tar.bz2 from the blender site (running Ubuntu 8.04). I just extracted and ran blender executable. Everything loaded fine and blender works great, but some scripts are missing. In particular, the wizards section of my scripts menu is completely blank. I know there are some scripts that come with blender, like the tree maker from the big buck bunny. Can anyone lend me a hand?

Any help would be greatly appreciated,

Thanks

When I start blender from a shell, I get this (don’t know if it has anything to do with the problem).

Compiled with Python version 2.5.2.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender: This Python has API version 1013, module Blender has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Armature: This Python has API version 1013, module Blender.Armature has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Armature.NLA: This Python has API version 1013, module Blender.Armature.NLA has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.BezTriple: This Python has API version 1013, module Blender.BezTriple has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.BGL: This Python has API version 1013, module Blender.BGL has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.CurNurb: This Python has API version 1013, module Blender.CurNurb has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Constraint: This Python has API version 1013, module Blender.Constraint has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Curve: This Python has API version 1013, module Blender.Curve has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Camera: This Python has API version 1013, module Blender.Camera has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Draw: This Python has API version 1013, module Blender.Draw has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Effect: This Python has API version 1013, module Blender.Effect has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Particle: This Python has API version 1013, module Blender.Particle has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Ipo: This Python has API version 1013, module Blender.Ipo has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.IpoCurve: This Python has API version 1013, module Blender.IpoCurve has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Image: This Python has API version 1013, module Blender.Image has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Key: This Python has API version 1013, module Blender.Key has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Lamp: This Python has API version 1013, module Blender.Lamp has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Lattice: This Python has API version 1013, module Blender.Lattice has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Library: This Python has API version 1013, module Blender.Library has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Material: This Python has API version 1013, module Blender.Material has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Mesh: This Python has API version 1013, module Blender.Mesh has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Mesh.Primitives: This Python has API version 1013, module Blender.Mesh.Primitives has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Metaball: This Python has API version 1013, module Blender.Metaball has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Mathutils: This Python has API version 1013, module Blender.Mathutils has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Geometry: This Python has API version 1013, module Blender.Geometry has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Modifier: This Python has API version 1013, module Blender.Modifier has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.NMesh: This Python has API version 1013, module Blender.NMesh has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Node: This Python has API version 1013, module Blender.Node has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Noise: This Python has API version 1013, module Blender.Noise has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Object: This Python has API version 1013, module Blender.Object has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Object.Pose: This Python has API version 1013, module Blender.Object.Pose has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Group: This Python has API version 1013, module Blender.Group has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Registry: This Python has API version 1013, module Blender.Registry has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Scene: This Python has API version 1013, module Blender.Scene has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Scene.Render: This Python has API version 1013, module Blender.Scene.Render has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Scene.Radio: This Python has API version 1013, module Blender.Scene.Radio has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Scene.Sequence: This Python has API version 1013, module Blender.Scene.Sequence has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Scene.TimeLine: This Python has API version 1013, module Blender.Scene.TimeLine has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Sound: This Python has API version 1013, module Blender.Sound has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.SurfNurb: This Python has API version 1013, module Blender.SurfNurb has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.sys: This Python has API version 1013, module Blender.sys has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Types: This Python has API version 1013, module Blender.Types has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Text: This Python has API version 1013, module Blender.Text has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Text3d: This Python has API version 1013, module Blender.Text3d has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Text3d.Font: This Python has API version 1013, module Blender.Text3d.Font has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Texture: This Python has API version 1013, module Blender.Texture has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Texture.MTex: This Python has API version 1013, module Blender.Texture.MTex has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Window: This Python has API version 1013, module Blender.Window has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.Window.Theme: This Python has API version 1013, module Blender.Window.Theme has version 1012.
sys:1: RuntimeWarning: Python C API version mismatch for module Blender.World: This Python has API version 1013, module Blender.World has version 1012.
Checking for installed Python... got it!

Looks like you downloaded Blender with Python 2.4 - you probably have Python 2.5. Download the version with Python 2.5, or better yet, fetch Blender 2.48 from www.getdeb.net for a proper .deb file.

I tried installing the deb and running it, and it still doesn’t show me any wizards.

Does it show you guys wizards?
Go to Scripts window, and then Scripts>Wizards>… Do you see anything there that came with the default blender?

Thanks a lot!