Python3.3 Wrapper for Leap SDK Ubuntu

I am trying to make a Python3.3 wrapper using SWIG for Ubuntu to make LeapMotion work with Python3.3. I found this link on the community to generate a wrapper. However the steps for Linux are not unavailable as Florian Lier’s tutorial’s website is down. I am unable to generate the wrapper as I am unsure of the steps. If anyone is able to use LeapMotion SDK with python3.3 on ubuntu Please Help me out.
Thanks