PYTHONPATH makes 2.5 crash

I was trying to set up 2.49b to use Python, and so I was setting up PYTHONPATH with Python 2.65. When I manage to get 2.49b to work, then whenever I try to run any version or build that I have of 2.5, it crashes on startup. Any ideas?

Win7 Ultimate x64; Intel Core 2 6300 1.87 GHz; 2GB RAM; ATI Radeon HD 3600

Windows 7 forgot to mention that they are still in Alpha stage too.

graystone, as far as i’m aware (as this happens to me a lot), blender 2.50 needs python 3.1 installed for it to start at all. if you are like me and have both 2.49 and 2.50 on your pc, you need to change your python path regularly.

a quick and dirty way to do it (only way if you wish to use both), is to install both 2.6 and 3.1 python on your computer to 2 different directories (c:/python26 and c:/python31 are good calls), and whenever you need to switch between them, go to the system variables for the path to python and change every mention of 26 to 31 in the variable and press ok. blender 2.50 will load then (2.49will load too i think but you cant use pythong if you do this, you’d have to change it back for scripts to really work).

hope that helped