[Q] ctrl+s doesnt scale in increments - mac64 - 2.71

Hi all,

im not sure why or how i done this but when i scale in ie edit mode when i press ctrl+s it doesnt scale in increments. im using a theme the Graph, but not sure if this is causing it?

Is there a option to get this functionality back?

Just a minor thing, hit S then let go and hold Ctrl while scaling.

im not sure why this is happening, but let me explain. I downloaded this scene from blendswap of a cobra shelby. I wanted to make a render of this file. Than i noticed that the model wasnt quite what i thought it was and so started modeling one myself.

How ever i did this in the file i downloaded. Ive attached the scene so you can see s, release, ctrl doesnt scale in increments. When i start a new blank scene thought it does work. Even when i load the scene with blender settings and not those of the file i cant get it to work???

Ive deleted most of the objects for small file size.

Thanks for the help!


Scaling_problem.blend (197 KB)

Make sure snapping is set to increments of grid - and not something else:

This function does work without snapping on right? When i start a blank scene is does work properly, thats why i added the file.

Thanks IkariShinji!!! that was it! i dont understand why they dont add that to the wiki pages. I thought that scaling using ctrl was separate from using the snapping tool.

@FloridaJo, hope this helps you as well