question on blender and dual monitor setups


(nricciar) #1

I run debian linux with 2 monitors setup. every time i start blender it will put stretch across both screens with no way to resize it as far as i can tell. not only is it impossible to use this way, but half the stuff dosent work right buttons have to be clicked about 3 inches away from the button etc. is there any way to fix this? or am i just stuck and have to go back to one monitor?


(Dittohead) #2

Unless you use dual monitors extesivly I would reccomend that you disable it for the time being, i’m sure someone will take the source and do something with it for dual monitor support. 8)

i’d replace my videos card and add a monitor if that happend. :smiley:


(macouno) #3

Dual monitor with blender and win98 only gave me troubles too. It worked fine but wouldn’t be stretched across both and ate resources like mad.

I’m afraid dual monitor and blender isn’t such a great combo yet.


(rwenzlaff) #4

If you start blender with the “-w” switch, it will give you a window you can resize to fit 1 monitor. There is also the “-p” switch to set the size and position of the window, too.

You can find all the switches by doing “blender --help”.

Bob
www.soylent-green.com


(IMProvisar) #5

Have you tried splitting the windows (or panes) so that the blender windows you were using were only on one monitor? If that works, you may yet be able to get a useable 2-monitor layout. :slight_smile: Though, I’ve never tried dual monitors.

Imp


(RipSting) #6

Like IMProvisar said, it’s very easy to split windows to match your dual-monitor layout:

http://www.fireengine51.org/blender/layout.jpg

In the preceeding example I sqeezed it to fit onto 1 monitor, but dual monitors will look way cool! You can save the new layout with Ctrl-U so that it will remember the layout when you open a new copy of Blender!


(hermy) #7

have you ever tried to turn off xinerama in your X11 config file ???

i used to work on a matrox G400 and it worked fine for me. 2 desktops completly separated… with xinerama turned off.