Question with game engine

i have version 2.34 of blender and when i try to make an object a actor
the actor button is not there i downloaded version 2.25 to see if the version 2.34 was messed up or something the version 2.25 worked fine so i desided to use that but i really did not want to because it is an older version. Then i got a tutorial on animating an arm from the tutorial section i then downloaded the arm and when i opened it it opend with version 2.34. I went to the game engine and there was the actor button. Then i deleted the arm and created a simple uvsphere to see if the arm had something special done to it that it could use the actor button. then the actor button worked for the sphere to. Then i xed out of the program and opened it again and made the same uvsphere and the actor button would not work. I am very confusied and kind of new to blender. if any body know what is happening can you please tell me

you must enable in the worldbuttons SUMO-Physics!
bu that’s realtime stuff :stuck_out_tongue:

thank you it works good now