quick landscape modeling

I’ve been following this tut at:

http://www.linuxgraphic.org/section3d/blender/pages/didacticiels/paysages/index-ang.html

But whenever I go to apply the noise modifier it doesn’t seem to be influenced by the image. How can I fix this?

Thanks for any help.

I don’t want to go through the tutorial, but I’ll tell you in simple terms how to do it.

  1. in top view, add a grid. 50 x 50 resolution should do.
  2. add a material to the grid, and then a texture. you can use an image texture, or one of the procedurals. marble and clouds work well.
  3. now go into side view, and, in edit mode, with all vertices selected, hit the noise button.

If this does not work for you, come back, and tell me where you are getting hung up.

Ok, that works fine, thanks Modron.

But it still doesn’t give me the amount of detail that I want.

I seem to remember bump mapping being commited a few versions ago. How can I use it and is it possible to change the geometry with it.

Thanks again Modron.

You know the buttons that say ‘cmir’ and ‘nor’ and ‘raymir’ in the material buttons,…just click on ‘nor’ either once or twice for the texture that you want to be the bump map.
<edit> also adjust the nor slider to get it to the proper level. yuou may want to turn ‘col’ off for that channel. ( ‘col’ is the default setting, and stands for ‘color’ )

That’s exactly what I was looking for. Thanks very much Modron.