Random Seam lines appearing

No matter what i do Margin wise or anything it seems i cannot get rid of these seam lines , they appear from a distance in blender but REALLY show up in games such as VRchat, please i would like my textures to not look like trash <;( support

1 Like

I can’t make anything out from your picture, but what you’re describing sounds like a mipmapping issue. You need to extend your textures out further from the mesh outlines than you expect. If baking or texture painting, use “margin” options. If you haven’t left yourself enough room to paint-outside-the-lines, then you need to change your UV map so that you have room.

Where would i find margin options?
thanks for the reply

For baking, margins are in render/bake/output/margin. For texture painting, you want to look at sidebar/tool/options/bleed.