Random unselected vertices selected by Blender 2.69 (and 2.68)

Blender selects random not-wanted areas when I make selections. I’ve had the same problem with Blender 2.68.

I’m currently using Version 2.67 as it does’nt have this problem. I’d like to test out the new stuff that comes with the later editions of Blender, but I cannot risk having unwanted areas being selected all the time.

Any help?


can you upload file we can analyse it ?

also how did you select these ?
did you do 2 select in sequence or only one?

did you add any anim frames or make v group ect…

happy bl

If you are using an NVidia graphics card try turning off antialiasing in the graphics card control panel for blender

1 Like

Hi Richard

Are you talking about the anti-aliasing in the Open Gl Render panel?

Not in blender https://www.google.co.uk/search?q=nvidia+control+panel&safe=off&source=lnms&tbm=isch&sa=X&ei=KslZUqDUHYr17AbnuYD4Aw&sqi=2&ved=0CAcQ_AUoAQ&biw=1809&bih=1258&dpr=1

Hi Richard

Can it be? I mean, why does’nt the same thing happen in 2.67? If it was a setting on the Card, would’nt that setting affect Blender version 2.67 as well?

Cursor depth in User Prefs causes something like this, not as drastic as you show
and only on outer edges of selections on a mesh around curves and steep fallofs.
I think this is supposed to work this way though, I uncheck it sometimes for more
accurate selecting on dense, irregular meshes.

I did have this problem in 2.8 release, and just as bad.
Very annoying till finding my problem.
Cordless laser mouse was going bad, replaced it (new batteries didn’t help), OK now.
Good luck, hope remedy werks for you too.

Forgot to mention, bad mouse werked in other versions, maybe something in 2.8 and up
is more sensitive to mouse selecting.

Am I doomed to stay in version 2.67 land forever?

I’ve tried different mice. I’ve toggled the Cursor depth. I’ve contemplated suicide… No results. Nothing. Nana. Zero. Zilch.

This is me selecting faces on suzanne:

This is Blender selecting some random unwanted areas:

Is there someone out there who knows how to fix thet? Otherwise the next pic that I post will be where I kick my computer into smithereens.



Try this :
Go to File -> User Preferences and look into the System panel .

Look at the “Window Draw Method” tab , that by default is set to Automatic, under it there’s a panel about Multisample (that antialias the 3D view).
Set that Multisample setting to " No Multisample "

There were report in the past from people having selection problem when there were some Multisample level , so hopefully that problem you’re getting may be fixed.
If not, try to change the “Automatic” window draw method to something else.

Sanctuary, you are a SUPERSTAR, sir. Nothing less and nothing more.

It seems like any of the Multisample options solves the problem (My settinges were at no maultisample)

Thanx a million

thanks this helps in blender 2.79 aswell