raytrans + invisible renders

Hi,

I’ve looked through the tutorials and wiki pages a bunch and I still haven’t figured out how to solve my problem:

I’ve given an object a transparent material, but when I render it the object is completely invisible.

I gave it a background.
The alpha is not zero(but is below 1)
I enabled ray tracing.

I just don’t know what it is, but I’m guessing that it is something pretty simple.

Thanks.

i am assuming you are using ray-traced transparency, that means you have to:

  1. ) turn on ray-tracing (RAY) in the RENDER option panel
  1. turn on ray in the material panel

did you play around with the fresnel setting under the material panel? a really high fresnel can make the object ‘disappear’ because it shifts the visibility according to normals.