Raytrayced Transperancy

Hi all,
well here is my model first:

so, where you can see the black hole, there should be a glass like material, set up with ray tranp, behind it, there should be a little screen visible.
As you can see, there is nothing-.-
In the preview, the material is transpereant, but it ins´t rendered transparent, anybody knows what I´m making wrong??

Thx fpr your help :slight_smile:
greatz Michael

is Ray on in the render buttons?
is the render depth deep enough?


Have you enabled TraShadow in the material of the screen behind the glass? If that isn’t enabled, light won’t pass through your glass and the screen will be in shadow. Alternatively, raise the emit value (or set shadeless) in your screen’s material.

Well these settings were already :frowning:
here an image how the display looks like, don´t wonder about the texture, it´s just for test :wink:

do you have a shadow lamp? if so, turn off ‘cast shadow’ for the glass material, it might be casing pitch black shadow onto the screen.

hmm, I´ll try it, thx for your advice :slight_smile: