Read this if you have an ATI card

If you have an ATI card, and blender looks strange, read on!

Symptoms-
The text in blender is impossible to read (too small or fuzzy)
The buttons window jiggles when you move your cursor
Objects leave residual trails in the 3d window

What you need to do to fix it-

  1. Go into the display properties window (right click your desktop and select ‘Properties’
  2. Go to the ‘Settings’ tab and click the button labled ‘Advanced’
  3. Go to the tab labeled ‘3d’
  4. There should be two radio buttons, ‘Direct3D’, and ‘OpenGL’. Click the OpenGL button
  5. Put a check in the box labled ‘Use custom settings’, and click the ‘Use custom settings button’
  6. Find your ‘Smoothvison’ settings in there, and make sure it is set to ‘Application Preference’.

Et Voila! Restart and your problem should be fixed!

d_m

there are bunches of graphics card configurations which will cause blender to work improperly

such as antialiasing

this probably should have been posted on [or pm-ed to me so that I would post it] the following thread (which it seems many people dont’ read)
http://www.elysiun.com/forum/viewtopic.php?t=13722

Sorry! I didn’t realize that that should have gone there! My apologies. Now that you have informed me, I will go post it there.

d_m :expressionless: