Really basic file opening question


(palutke) #1

I’m attempting to open a VRML file in blender creator 2.23 on windows 2000. I hit F1 (I’ve also tried Shift-F1) to open the file dialog. When I do this, blender won’t even attempt to load the file. When I was trying to open bad VRML files earlier, it would at least tell me “Not a Library”, but now I get no reaction at all. It doesn’t matter if I use MMB, Alt-LMB, or click the “open file” button.

Out of curiosity, I attempted to open a .blend file that came with the blender manual, and it has the same problem. Help! I know that this is probably one of those ‘idiot newbie’ questions, but I’ve tried everything I can think of (knowledge base, manual, etc) with no success.


(dreamsgate) #2

You might wanna try to reinstall blender. I have no idea why you can’t open any files at all.


(palutke) #3

Yeah, I reinstalled and tried again, with no success. Then I started playing with metaballs for a while. . .

For some reason, once there were other elements in the scene, files started importing as expected. scratches head Oh, well, now I know something else to try when I’m desperate.