Really Beginner Question About Shadows and Rendering (2.8)


I’m just playing around with Blender 2.8 and I’m confused about why shadows/lighting seems fine when rendering in Cycles but not in Eevee. Did I miss flipping a “render shadows” switch somewhere?



1 Like

In order to make this particular scene ‘almost’ identical, you should look into these settings and tweak their parameters in Eevee:

  1. Under render settings, try enabling VSM method and High Bitdepth under shadows section. (Also try enabling ambient occlusion and tweak its settings accordingly)

  2. In your light object data (appears when you select your light) enable contact shadows and tweak its parameters according to your scene.

  3. Adjust light intensity according to your scene.

  4. You can read what those settings/parameters do in the Blender manual.


That seems to work well enough, thanks! I’m sure that I have a lot of learning ahead of me before I can understand much about rendering in either Cycles or Eevee. Here’s what I have so far - not a stunning work of art, but there are a few shadows.