Really Wierd Problem

Hello you guys, im actually making a game for the BGE Competition, the game is Called Black River.

The thing is, i`ve modeled the hole first scene, and made a low poly character for testing, only levitationg through the map.

The problem i`ve encountered is that it load no texture in the Game Engine.

So i went and searched in a blender repository diferentes objects and meshes suitable for Game Engine, when i press P in those files the textures load perfectily, nos problems, so i copied all the properties of those files to my scene and still no textures… the lighting gets all scrwed up… and dont know how to keep going.

If anyone have encontered the same problem please help me, and if needes i will post the blend file.

Well of course you must be in texture mode (alt-z)

Also try swithcing to GLSL (Game->GLSL Materials)

i`ve tried! texture mode and all, the textures how do i change them to GLSL?? in the Display Settings in the Properties Panel?? is that it… because all those things are setup correctly :frowning:

at the top preferences bar, next to file, under the game menu, select Blender GLSL Materials

If that doesn’t work, try the other modes too