Recurring newbie forgot how to blend

Hi, I think there’s some setting where I can make things look smooth, non-faceted, without having to subsurface divide all the way down to rendered-pixel size. Can anyone help me remember what that was? Thanks.


there is in t (the toolbar) an option for shading, it’s currently on flat and you have to set it on smooth .

Press T for the toolbar and press Smooth shading button.

ah, thanks!!