Redhat 9

I had 2.25 running fine on redhat 8. Once I upgraded to 9, the menus and mouse clicks don’t refresh very well.

Where should I start?

I’m getting average 700 FPS on a 8mb TNT with the nvidia drivers.

Thanks

At the bash prompt, do:
ldd path_to_blender_executable

You’ll get a list of which libraries Blender expect to find and messages about those missing. Install them. I wouldn’t be surprised if it was an old C++ library missing. Then you’ll find it in some rpm bearing, among other things, the ‘compat’ name.

Just a guess… and a similar problem on a Mandrake.

:wink:

Here’s what I came up with.

    $ ldd /home/rudy/blender/blenderpublisher
    libXmu.so.6 => /usr/X11R6/lib/libXmu.so.6 (0x4002a000)
    libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0x40040000)
    libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x4004e000)
    libXi.so.6 => /usr/X11R6/lib/libXi.so.6 (0x4012e000)
    libutil.so.1 => /lib/libutil.so.1 (0x40136000)
    libdl.so.2 => /lib/libdl.so.2 (0x40139000)
    libpthread.so.0 => /lib/tls/libpthread.so.0 (0x4013d000)
    libGL.so.1 => /usr/lib/tls/libGL.so.1 (0x4014b000)
    libGLU.so.1 => /usr/lib/libGLU.so.1 (0x401b4000)
    libstdc++-libc6.1-1.so.2 => /usr/lib/libstdc++-libc6.1-1.so.2 (0x40232000)
    libm.so.6 => /lib/tls/libm.so.6 (0x40274000)
    libc.so.6 => /lib/tls/libc.so.6 (0x42000000)
    libXt.so.6 => /usr/X11R6/lib/libXt.so.6 (0x40296000)
    libSM.so.6 => /usr/X11R6/lib/libSM.so.6 (0x402e8000)
    libICE.so.6 => /usr/X11R6/lib/libICE.so.6 (0x402f1000)
    /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)
    libGLcore.so.1 => /usr/lib/tls/libGLcore.so.1 (0x40309000)
    libstdc++.so.5 => /usr/lib/libstdc++.so.5 (0x407c1000)
    libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x40874000)