Redirecting Issues-(CAPTCHA)


(AFWS) #1

OK, every time I try to go to advanced settings when trying to send a PM I get this. I did add uBlock Origin to Firefox, could that be causing it? I starting getting the fake “Urgent Firefox Update” with the file that it wants you to save. Online says uBlock stops it.

Update: I disabled uBlock for this site and it let me go to advanced settings. When I try preview or the send button, I get it again.

Update 2: I just tried to send a PM using my ipad and I get the same thing.

Computer


Ipad



(Jason van Gumster) #2

Strange. I’m running ublock as I write this and I’ve not come across this error at all. What version of Firefox are you running?


(AFWS) #3

I will have to go check Firefox. I ruled out uBlock causing it, because my iPad. Earlier in the day I had no problems, it started happening around 7:00 pm or so.

My Firefox version is 55.0.3


(AFWS) #4

Hey Fweeb, hope this helps you out some. I sent two new PMs to you, both of them worked with iPad and computer. Seems it happens when you try to reply to a PM with a quote. I tried replying to somebody with quote and it give that redirect. If I reply without quote or just send a new PM it seems to work.

Edit: Also triggered if you use code tags in a new PM or copy code from blender without using code tags.

I think the flashing on other thread is tied to the latest Firefox update. My update was yeterday or day before. Maybe that helps with that issue too.


(Cotaks) #5

As title states, Do we have captcha verification now?
i just posted a reply and gotten to a strange captcha page.

just wanted to be sure.


(Cotaks) #6

I can say, i use nothing else then chrome for browsing, addblock, nothing more.
I have a feeling that some things aren’t in place just like that i sometimes cant post a reply due to getting errors.

The captcha thingy is/was my first 1st time that i’ve seen it.


(BlenderHawkBob) #7

I’ve been having the same problems. I tried posting again and again and ended up either in a Captcha loop or with this:

Bad Request

Your browser sent a request that this server could not understand.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.24 (Unix) mod_hive/5.5 mod_ssl/2.2.24 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 mod_fastcgi/2.4.6 mod_fcgid/2.3.6 Server at blenderartists.org Port 443

This happened repeatedly last night and again this morning. It seems to happen when I try to post with a CODE block from the “Go Advanced” option. It did it in this post right now.

I’ve also had a problem when I paste in code giving this message:

VBULLETIN MESSAGE

The message you have entered is too short.
Please lengthen your message to at least 10 characters.

That happened after adding code to this post (which is already longer than 10 characters). I’ve never had problems like these in the past, so I think something may have changed recently.


(Jason van Gumster) #8

We did some server maintenance yesterday. Hopefully it cleared up some of these issues. Are you still having them?


(AFWS) #9

There is still CAPTCHA issues. I previewed and posted a few lines of code yesterday with no issues. Tried again with 71 lines of code it gives CAPTCHA page. Tried this morning, both PM and replying to thread gives CAPTCHA when using code, previewing and posting.


(ozzkar) #10

Same thing. Edit post > Preview / Post > Captcha as on the image above > but everything updated as expected. Latest Opera.


(Jason van Gumster) #11

Please make sure that you’ve cleared your caches. I believe that we’ve temporarily disabled reCAPTCHA, so you really shouldn’t be seeing that at all.


(AFWS) #12

This is getting annoying, lol. I finally just tested again. I cleared ‘EVERYTHING’ related to my browser. I’m still getting the CAPTCHA page.

OK, before hand it gave CAPTCHA page when going to advanced setting, using quotes, or using code tags. Doesn’t seem to do it now with advanced setting and using quotes. There still seems an issue with using code tags.

This is what was cleared, anything else I should be doing?

Hey Fweeb, I used windows 10 game dvr to make a mp4 file. Redirecting Issues-(CAPTCHA) - .zip (6.44 MB)

Well, don’t know if anything has been updated ,but just tried previewing and posting code and had no issues today(12-Sep-17).


(Cotaks) #13

There are to much problems with this forum.

yesterday editing a message, 3 times captcha 5 times a message of: less then 10 chars used(while i added more then 30), so i cant even edit. then i hit advanced again captcha, then i can edit the message click save, again captcha then the message is saved.

removing browser stuff has no use, i come from clean windows install.


(Daedalus_MDW) #14

no problems here, other than the white flashing between pages.


(Jason van Gumster) #15

I really don’t know what’s going on here. I can’t reproduce this behavior at all. As I said before, as far as I know, we’ve disabled reCAPTCHA and cleared all server-side and CDN caches multiple times. You shouldn’t be seeing it at all.


(YAFU) #16

Hi.
Maybe people are behind a Proxy or security service is very sensitive to IP of some countries.

If you want to reproduce the problem, you use Tor for example.


(Cotaks) #17

i know thats why it is so strange, well all i can say is im using chrome. but if everything is off, then the browser normally cant grab the captcha, and it’s also not a cached page due to i came from clean install.

Strange it is for sure.

BTW, i’m not behind a proxy either


(YAFU) #18

@Cotaks, Are you using some public/shared internet connection?

Anyway using Tor (Tor browser for example) this is clearly reproducible, in case it being useful for webmaster.


(Cotaks) #19

No, just my personal cable connection from my ISP. (using the same ISP for about 15 years now) and this is the only pc connected with it.


(Ace Dragon) #20

The Captcha issue also appears for me using Chrome (and in my case has seen very few modifications with plugins), in some cases I can’t do advanced editing or change the titles of threads.

In addition, the bug is random (in many threads there’s no issue at all).

I don’t think it’s browser specific considering the information here.