Reducing or removing global light how ?

I am not sure what went wrong this time, but i got a scene with only 1 point light.
The light starts behind an object and circles around it.
However allready on the first video frame all objects seam to be in light, while the light is still hidden behind an object
It is like there is some kind of global light active reacting on all objects

But i want to start dark and have only the point light (which is following a track) first from behind the scene then with a circle path rotate in front of the object more like a candle.

How can i disable this global light effect in Cycles, and only use my single point light ?
There are no other light sources in the scene, no emitting objects or other lamps.

(so i think i have something wrongly enabled that results into this)

found it ambient occlusion under world settings was on, not sure why that happened