Reference Footage Not Showing up in 3D View

I have loaded a quicktime movie into background Images in properties panel, but it does not show up. A single image does work, but not movie. Are there format limitations on movies that are not in the Docs? Thanks.

Neilford

Ok. Not exactly sure how this happened, but I got it to work by clicking World Background, but now it is heavily distorted like it is wrapped on a curved plane. Is this an aspect ration issue? Thanks.

BTW, it does not seem to be affected whether I have Background Images on or off.

There probably are limitations. I use images on a plane, not in the background. Have you tried that?

These steps worked fine for me to use an .mp4 as the background image in 2.77:

Make sure your 3d view is in Ortho (numpad 5) and in one of the canonical views (Top, Side, Front, Camera)
In the properties panel, check Background Images and open panel if necessary
Click Add Image. Leave “Image” selected (not Movie Clip*)
Click Open. Navigate to your video.
The video will be visible in the background of all your views.

*You can also select a clip that’s been loaded in the Movie Clip editor if you click Movie Clip and turn off “Camera Clip”. All the other requirements are the same.

That worked. Thanks.