reflection

I have a sphere and when I render it there is a white spot near the top of the sphere where the light is reflecting. How can I get this to go away and have the sphere still be lit up? I know its possible cause I have done it before but unfortunately I have deleted that .blend file so I need some help! Thanks

select the light source and press “no specular”
or in the material options for the sphere,change the “spec” value to 0

Setting the “spec” value to 0 for that material is a much better way to do it, unless you don’t want anything in your scene to have specular reflections…