Release camera

How do I release the camera from the mouse’s control?? in camera view, every scroll, drag, etc, moves the camera, but it didn’t used to. How do I “release” the camera so it on;y moves when i directly tell it to?

Your question is not very clear.
Did you press Shift+F for Fly/Walk Navigation mode ? (LMB to exit)


‘Lock Camera to view’ option in Properties panel ?

Show a video of what you are experiencing

It wasn’t Shift+F, because I couldn’t do anything to get out of it. ESC, LMB, different views, nothing worked. any time i was in Camera view, the mouse controlled the actual location of the camera. Similar, but not the same as Shift+F.

I’m not sure what the issue was, but I tried searching for “Lock Camera to View” and found “View Lock to Activ” (Shift+Numpad.) and that seemed to do the trick. I don’t know why.