Remesh availabe when using Dynotopo

Because the “move” or “grab” brush does not uses Dynamic resolution when Dynotopo is on, so we need to remesh.

To do Remesh each time we must first deactivate Dynotopo, click on Remesh , and re activate Dynotopo.

I think this will help a lot to have Remesh available when Dynotopo is on.

Yes, I dont know why you cant remesh while dynotopo. But there is a quick way ctrl+D to activate/deactivat dynotopo and ctrl+R to remesh. Its good to have opened settings under the tool button while sculpting.

The subjects is about not having to loose time doing that, but have Remesh always available when using dynotopo.

I really don’t understand why it is deactived when dynotopo is on ?
There is no reason at all.