Remesh modifier isn't working

At the very beginning of a tutorial here https://www.youtube.com/watch?v=B8S_jU6iNCQ I’m supposed to change text to mesh (alt-c) and then appply the remesh modifier. When I open the remesh modifier on my selected mesh text, my mesh text disappears in object mode (it’s visible in edit mode). The tutorial says to uncheck Remove Disconnected Pieces and apply the modifier. When I do this, the mesh text is not visible in Object nor Edit mode. Can someone tell me what I am doing wrong?

After changing text to mesh
http://i1130.photobucket.com/albums/m539/Blanco111/Works%20in%20Progress/HELP1_zps6e94b3f5.jpg

After selecting mesh text and opening remesh modifier.
http://i1130.photobucket.com/albums/m539/Blanco111/Works%20in%20Progress/HELP2_zpsfa3992a1.jpg

After unticking Remove Disconnecterd Pieces
http://i1130.photobucket.com/albums/m539/Blanco111/Works%20in%20Progress/help4_zpsc3a2ff4a.jpg

After applying remesh modifier
http://i1130.photobucket.com/albums/m539/Blanco111/Works%20in%20Progress/help5_zps3b118a5c.jpg

Blend file: http://www.pasteall.org/blend/24976

Hi! you need to create a thickness for your text, just go into Text Geometry parameter and increase the Extrude value to something like 0.05 … now it should work!

Cheers
Sparazza

I just figured that out on my own and came rushing back here to relabel my post as solved. Thanks for responding.