Remove double vertices in 2.8 actual version


in the past the remove double vertices was in the rightclick menu when vertices-mode are selected. Now i can´t find it anymore. Where have they moved it? Also in the Mesh- and Vertexmenu on the top, i can´t find the option anymore.

Ok, thanks there i found it. One click more to do. I would be nice when they do it in the rightclick menu again.