remove/fix mippmapping?

Hey, Is there a way to smooth the clearly vissible mipmapping edge in GLSL mode in 2.49?
Im not sure, but i think i saw a script for that once?

The “edge” im talking about:

you can disable mipmapping (which in some respects can be made to look nicer, don’t quote me on that :D) in the User preference controls at the top of Blender, or you can change your settings for your graphics card if you have, for example, ATI CCC, or it’s Nvidia counterpart… (whose existence is merely assumed) (it’s more to do with graphics card settings anisitropic settings than Blender, right?)

My bad, i actually don´t want to remove/disable it. just “smooth” it out.

:o There aren’t any options for the smoothness in Blender (unless 2.5 is slightly different) you’d need to change your sampling rate on your graphics card…

I don’t think mipmapping is what you want. You may be looking for anti aliasing. If you look around the forums, I believe you can find a custom build or a shader or something for it…

I think what you want is anisotropic filtering:

Thanks, that was the script i was thinking of.