Removing actor component from multiple objects

I have a set of around 200 objects which I’ve dropped into place using the physics engine (for a natural look). I don’t want the animation, just the final placement of the objects. I’ve deleted all the frames for these objects, but now I want to remove the actor component. All objects are Actor/Dynamic/Rigid Bodies. If I select them one at a time, I can disable Actor. However, when I select all 200, the option to disable Actor disappears. How can I disable physics for a large group of objects at once?

Try this.

Of the 200 objects, choose one object and remove the actor, dynamic, rigidbody attributes.

Deselect this object.

Select the rest of 199 objects (SHIFT+SELECT or Boundig box) and then the object that you removed the ‘actor’ specific stuff…

Press CTRL+C and then choose “All Physical attributes…”

Hope this helps. :slight_smile:

Hmm, I don’t see the option “All Physical Attributes” when I press Ctrl+C. I’m using Blender 2.46. This “All Physical Attributes” new in 2.47?

Good question. I never used this feature until last week and on checking, this feature is available in 2.47 and not in 2.46. :o

Thanks for the help!!

No probs.

Keep asking questions (to yourself and to others) … best way to learn Blender.