Removing dark shadows from transparent particles


Basically I have a bunch of water spouts I created with a particle system, saved to mesh as metaballs. I’m working on the material now and I can’t seem to eliminate the dark shadows from areas where a lot of particles are together. I think I’ve done a really good job from what I started with, but I need some help getting the last of the shadows out of there. Any advice?

Supporting image

Node set-up

(SterlingRoth) #2

Check your render settings. increase the number of bounces in light paths:


Perfect, thank you! I had my bounces set really low leftover from a different project where I didn’t need a lot of light refraction.