Render Animation from composition tab


This animated geometry won’t render the background image created in the composition tab. When I click “render animation” it renders the geometry without the background. What do I do?

1 Like

In your Render Settings, there’s a checkbox that says Compositor- you need to turn this on, then it will work

1 Like

Oh Wow!
Thanks!

1 Like