Render Bake is missing two faces of my cube!

I am following this tutorial about sculpting and baking:

When I bake my HiRes into my LowRes, it only renders 4 of the 6 cube faces:

Why is it missing two faces?

How can I ignore the LowPoly in the final baked image, so it doesn’t get baked?

Thank you!


bake-sculpt.blend (721 KB)

Disabled the texture the objects material was using and baked all faces.
Also enabled object smooth shading to get a better result