Render Baking Issue

Hey guys. Whenever I bake a render to texture of my mesh in Blender 2.46, it creates a really low quality jumpy texture even though the image is set to 5120 / 5120. The model has setSmooth set to true. Have a look:


Has anybody else had this problem and knows a way around it?

Hmmm nobody yet?

When you unwrap it, do you use the ‘Smart-unwrap’ (the bottom unwrap option)? There’s an option ‘fill holes’. Set it to 100. It will take longer to unwrap, but it should be more closely packed. (Chances are, after a year or so it took me to reply, you’ve probably solved this problem. If so, ignore this response).