Render comes out black

Hi, I must have changed some setting… Here is a snapshot of the Render settings… Anything obviously wrong?


Too little info.
Your background will be black because you have turned off sky in the render layers but would still render objects
Check you have lights on the rendered layers
Check in the outliner you haven’t turned off rendering for some objects/lights
Have you set the compositor for rendering any nodes ?
Attach blend file to your post

I guess it would help if I had a lamp… :o