Render Device menu grayed out with CUDA selected under "Cycles Compute Device"


(THÉKUMA) #1

Hi all,

Okay so like most newcomers, I’m doing [Blender Guru] Andrew Price’s beginners tutorial series. I’m on part 9, last section, and trying to setup the IPR settings as he has done. Exactly as he did, precisely as he did. I did it multiple times to make sure that I did do it right. I did.

HERE IS THE PROBLEM:

The Device menu [Render section under the Render tab] stays grayed out. Yet weirdly enough I can choose either CPU or GPU… I have CUDA selected, with my GPU, under the CCD prefs. I made a render to see if there was actually a difference, but there were no changes in time with the same sampling amount. I assume the settings are thus pseudo-active? So I’d like to be able to have this section light up and see the actual effect.


What the settings look
like as of currently.

MY SYS SPECS:

  • Blender vs.: 2.78c

  • GPU: GeForce GTX 650Ti BOOST

  • GPU Drivers: Latest update installed [I double checked before posting this]

  • OS: Win 10 Pro

I’m hoping that someone here can help me. An ordered step-by-step guide/tutorial to fix this would be appreciated greatly (if there is even a fix).

I don’t know if this would help really but I have used GPU rendering with C4D - i.e. Octane and Vray and Redshift.

Please let me know if you need any other details. I tried to give as much info I thought would be of use.

Thanks a million in advance.


(Thies Schulz-Holland) #2

The card’s name (highlighted in red) is a toggle: Click to switch on and off.



(THÉKUMA) #3

Heya IkariShanji, thanks for the reply.

It was active.

In any case, with the release of 2.79 and the new checkbox UI feature, it was resolved.

Thanks.