Render doesn't look like it does in viewport?



As you can see my render looks quite different compared to the model you can see in the view-port. I want it to look more or less like it does in the view-port but i’m not sure how to achieve this as i’m not the best with rendering techniques etc. Any help here guys?

Well, not sure if I can see quite a difference - it’s rather subtle. Without seeing the file, my guess is the differences might be caused by using different modes for the ambient occlusion.

I assume the viewport AO works in “multiply mode”, which adds darkness in areas where geometry is close together, but doesn’t lighten the scene. For the render, however, you have set the AO to “add mode”, which will add quite a bit of diffuse lighting to the scene.

Try setting the render AO to “Multiply” with a factor of about 0.8 and see if that comes closer to what you want.

… or try to use the OpenGL render button ( camera icon )