Render Farm Done Goofed @[email protected]


(XeroShadow) #1

Okay, so I’ve created this render farm in order to render scenes, that I have used particle systems or smoke simulations, a lot faster. I created a client where the file exists and have the master on my main PC. I have 2 other PCs set up as slaves and I started the services for each of the PC’s being used. However, on the “master”, I was stuck on a message that says Version Check and nothing much happens!

I’ve made sure that every single node was using the exact same Blender version and the slaves are stuck awaiting for the jobs from the Master.

Where did I go wrong?

Edit:

Just to make things a bit easier to trouble shoot, this is what the status looks like with the setup.



(foodi) #2

in the client instance of Blender, if you scroll down in the Render Properties tab, and refresh the Slaves list, can you see your computers listed there?


(XeroShadow) #3

I did. It showed up. Both of them. But it is still stuck in queue. At one time, both of them did show the job but the job status itself has not changed.


(XeroShadow) #4

Does it matter that much for the client and master to be on separate PC’s?


(XeroShadow) #5

I have solved the issue dealing with the Renderfarm. Turns out that it was a texture that was creating the error. Thanks for all who viewed the thread and to those who tried to solve it.