Render image will not render current (only) camera - set with cycles it renders with eevee

With a completed project of 8500 frames, when i try to render a frame blender will not render the current frame I have set in object mode, and will not use the data settings (samples, size, compression, alpha) - it will just render “very very fast” in eevee and give me samples of like 50. No matter how many settings i try to change there seems to be some menu that has my “f12” render being overridden.

any ideas?

Do you have anything going in in the compositor? Does your Render menu still show F12 and Ctrl+F12 set to Render Image and Render Animation? Have done anything with Override in View Layer properties panel? Do you only have the one scene?

compositor shows 2 nodes. “render layers” (image to image) and “scene” in the box – that is hooked into “composite”.

dropdown box menu for “render” tab shows F12 and Ctr+F12

view layer seems to have blank override spot.

what do you mean about only 1 scene?

even when i change the tiles in render property tab, the changing of the tiles does not change any aspect of the render. no matter the settings the render takes like .000s to render (super fast), even if i make it 8 tiles by 8 tiles. Seems like blender is ignoring the render engine selection of cycles - and just gives me renders in eevee.

I’m not sure what it could be then. I googled and found a case where someone had a similar issue. They fixed it by creating a new blank scene, selecting everything in the first scene and copy and pasting into the new one. Other than that it might be case of restoring Blender to Factory Defaults

i did a factory default restore -

and i just swapped out objects with new spheres - and when i render it will still render my old objects.

What does this area look like? Do you have multiple scenes or view layers?
image