Render is WAY brighter than viewport

Hey there,

When I render out my scene it’s WAY brighter than the viewport and I don’t know why! Take a look:

Any advice or thoughts would be greatly appreciated. Thank you in advance!

George

That’s pretty simple to fix. You have disabled one light for the viewport but it is still visible in render.
Look inside Collection - there is light object with the name Light. Click on the camera icon on this object - this will disable it in the render view.

2 Likes

Oh my God, thank you! I feel like a total idiot. But, good lesson.

thank you so much!

1 Like