Render looks faded - indoor lighting - portal blender 2.75

Hi,
I always struggled with indoor lighting in Blender, and it seems I was ( am ) not the only one. So for a while I decided just not to do indoor scenes anymore… until the portals appeared ( now also in testbuild 2.75 ).
I gave it a try and definitely is way better, but still not happy enough with the result;

  • There is not that much noise anymore, but the render looks a bit faded to me. I tried to solve it photoshop by putting more contrast, etc but could get it to sparkle. ( There is not enough contrast ) I used 1200 samples, and took me 1 1/2 hour to render.

Here the render. I used only sky-light and a portal in front of the window-opening. Didn’t use any other lights at all.
How could I improve it?

  • Should I use some light indoors ?

  • Maybe less bounces, will give more contrast ?

  • or … ? [ATTACH=CONFIG]382296[/ATTACH]

Regards,
Robert

Hi robwesseling,

You have 3 options to correct the image


Besides compositng color correction, you could…

More gloss, lower roughness, fresnal
slightly more saturated colors, you say faded, I say desaturated.
Most of the scene is rectangles, glossy surfaces need nice curves to show their colors. More curves to reflect,a nd be reflected. Faucet handles, door knob, maybe a broom propped on the counter. Some drinking glasses…
if the only lgiht is coming through the window, it looks like late afternoon sun, push the color a little warmer, yellow/red
try some indoor lights, IES lamps can have a shockingly (good and bad) effect. A lot of times over fan have a light in them, hide an icosphere in the vernt and give it a yellow emission shader.
Bump!
That kind of floor tile is usally glossier, and at this steep angle should be reflecting more of the over and cupboards. Increase the gloss, and add fresnal.

Who knows, it’s a solid start, you may just need some material and lighting fixes, or you might have a few settings to change.

Wow yes, that looks better. I will try it immediately. I didn’t think about the color management presets. Thanks!

@Photox, Thanks, When working in Blender, and see the preview with suzanne, I always think that there is enough glossy. And at the end, indeed… where is the gloss. I am sure you are right. Suzanne has much more curves. Oh wow, a lot of suggestions… I will try them all.

If your lighting looks dull it is usually caused by unnaturaly bright materials - in my experience the white wall should be RGB 0.7 0.7 0.7 or less. Change other materials accordingly. For textures apply a “hue saturation value” node and set the value to 0.8. This way you wil get much darker scene - to compensate you need to increase the exposure or boost up the light intensity. After all this done you will get much more contrasty light and the rest you can make in postprocess…

Thank you all for you suggestions. I really improved a lot.
Here is an update. ( I only forgot to remove the fireflies at the oven ). :
[ATTACH=CONFIG]382403[/ATTACH]

Definitely much better. DOF seems too strong. Try setting filter glossy to 1 -5. and clamp indirect to 1 - 3 range to help clean it up. Great progress.

[ATTACH=CONFIG]382846[/ATTACH][ATTACH=CONFIG]382847[/ATTACH]Here two pictures. First one is post process in photoshop, and the second one is the original render. As you might imagine, the highlights are missing as I see in the histogram. So I suppose I have to put up the strength of the skylight in blender, which is already on 50.000. I suppose I cannot advertise with this result for archviz cause of the noise. I have to experiment with the lights so it shows a better histogram: more highlights. ?

I think the fact I use the blinds in front of the window are causing this noise. Should I render this separately , meaning a render without the blinds, and add it later in the post process? I remember a render without the blinds was quite clean.

Try this material for curtains, it makes them visible for the camera but invisible for the bounced light. It renders much faster.


Hi, 50000 seam very high for sky, are the portals direction show in the room?
May you could upload the file with excluded interior, only room lights and camera.
Much easier to help you then.

Cheers, mib

Hi, thanks for your time and effort

I couldn’t upload the blendfile on the forum, but managed to get it in dropbox.
The URL is: https://www.dropbox.com/s/1b85h8vv228xfbg/Floorplan_house_empty.blend?dl=0

The skylight is strong enough I think, but when I open the render in photoshop, and go to levels, I see that this render contains only dark and midtones. Last night I did a panoramic view render which took 10 hours. Used it as environment map, but its too noisy. I used 2200 samples, and limited global illumination.

Hi, make some tests and your materials are quite unique. :slight_smile:
Noise in materials slow down render time, if your bump map is BW you don´t need a RGB to BW node.
Your lampshade material is complex, you need translucent if you like to see the bulb.
If not the shade can emit light, you don´t need the point light and so forth.
The more complex a material is it increase the render time.
If I got some time I load up a edited file.

Btw. I got some crash with your file, can I share this file with the Blender developer for a bug report?

Cheers, mib

Hi, thanks,
No problem.
I think the crash might be caused by some old objects, materials and stuff. I tried to remove as much as possible, but might be that there is some rubbish in it. I noticed it when going to the UV editor and choosing an image.

I made the lampshade in an attempt to soften the shadows of the IES lamp, but seems that doesn’t work. Was though happy enough with the result so I left it that way.
I will check if the IES lights are causing some noise, and I will simplify the materials.