Render looks slightly different from viewport-render

Hi all, I just can’t seem to figure out why the Render doesn’t match the more “reflective” look of the viewport-render - see attached images… what am I doing wrong? there are no hidden lights or objects that I can tell, so I’m kind of stumped - this is Eevee engine, but it does the same even with Cycles (viewport image on right side)

Thank you!

That is cause the preview uses an hdri mapping for a better preview.
To get a preview like the render check these options:


If you want to use hdri lightning take a look here:

Thank you Rigoletto! I’m a newbie, so I’m still just getting used to the blender environment… I’ll check the HDRI link you sent… I gotta get that whole HDRI thing down pat. Thanks for the quick reply! :slight_smile: