Render missing on polygons

I’m going through the Blender Underground #5 video on materials and I’ve seen this problem before. Essentially, the polygons facing away from the light source don’t render at all, and I end up with hard, jig jag renders as you see in the attached. Anyone know what this is about?

This is easily repeatable. I start a new scene, replace the cube with a UV Sphere and set the hardness to 1 on the default material shader I see this sort of thing when rendered.

Blender 2.49a (desktop) and 2.48a (laptop).

Attachments


Hi,

Does it help if you enable Bias in the material?

yes, yes it does. many thanks.