Render not the same as preview

Hi, i’m having trouble setting up my render so it looks the same as in the render preview?

I have a glossy-diffuse mixed texture on them but the render makes it seem very dark and flat.

Still learning, Thanks! :slight_smile:

Hi! :slight_smile: Hard to say without the actual file or more info. What blender version are you using?

heres the file, looks a bit random but i’m using parts of it to collage on something else aha!

https://drive.google.com/file/d/1_cafPx0HyKcFcJVLom3t2VHI-4FFw3KB/view?usp=sharing

Using 2.79 version.

Perfect! I’ll check it when I’m back from New year celebrations tomorrow, if no one else already solved it by then :slight_smile:

You have disabled the lamp for the final Render,
enabe it and it will look the same as in the preview :smiley:

ahaha my bad
Thank you, every mistake I make is the simplest thing!