Render object in tracked scene WITHOUT background projected footage. Cycles.

Hi there,

Ive tracked a scene in blender so that I could animate and adjust material lighting to an object placed in the scene. Once the footage was tracked, I set up a tracking scene and Set the background in the Movie Clip Editor.

Once I was happy with my animation I wanted to render just the object animated without the footage in the background. Where can I disable the footage being rendered?

I have checked the transparency in the main render tab.

Please help!

Using Cycles

Check the compositor