Render preview is fuzzy

I don’t know why but everything comes out fuzzy even after the render preview is done what should I do

Turn up your noise threshold, which is limiting the amount of denoising that can happen :slight_smile:

1 Like

I got the same result, after that I tried turning off de noiser and that didn’t wrk either any other thought on what could be wrong

“fuzzy” can mean a lot of different things, I’m not sure which one you mean exactly. Have you tried turning the render resolution up? Or the depth of field down?
P.S. Don’t turn off the denoiser :slight_smile: