Render settings

Hi, I’ve got a problem with rendering a simple model, I used some tutorial blend file from internet and in this file render looks very nice(see screenshoot
, many people render models in this way), and my problem is that same model in my blender file look much different:


. what I need to change in blender setting to get this nice white/gray effect ? I compare both blend files and don’t found any differences in settings… Thx in advance for help.

Turn Ambient Occlusion on in the world settings (I presume your using BI)

It’s ambient occlusion in the world settings (and in the manual :eyebrowlift2:)

Thank You very much for help :slight_smile: exactly what I need.