Render smoothness


(Abavagada) #1

I can’t help but be curious about how people get such smooth modeling out of their renders. Even when I bring in a model from, say Poser, and render it in Blender, it doesn’t look as smooth as it does in Poser. Is there somthing I am missing?

I know that I can make things smoother by adding more vertices and faces and using “smooth” option… but to make like what I am seeing in others work would require billions of vertices.

Thanks


(theeth) #2

the secret is one word: SubSurf

Martin


(dreamsgate) #3

that and OSA settings.


(Hos) #4

… And don’t forget to press “Remove Doubles”
in edit mode once your model is in blender!

Chris


(theeth) #5

unless you want to create a seam

Martin


(blender_man) #6

Do you mean the “smooth” option or the “set smooth” option???


(Hos) #7

Well, “set smooth” is a nice way to replace the faceted look of a
mesh with a smooth look (through interpolation of surface
normals). It doesn’t change your mesh. The “smooth”
button also makes things smoother, but it changes the shape
of your mesh (usually shrinks it a bit). I think if the guy who
originally created this thread hasn’t pressed the “set smooth”
button yet, he should definately do so now.

Chris


(Abavagada) #8

As the guy that orginally asked the question, I agree! lol

Thanks for all the help. My work looks ALOT better now.