Rendered material looks different than in the preview / than it should

Hi All,

this is my first entry to any blender forum ever - since so far I managed to solve my issues on my own by e.g reading forums or books. Anyway, now I faced a problem where I couldn’t find an answer to it. If I’m wrong, and there is already a discussion about it, please link me to it/them.

So, my problem is, that in a scene, cycles renders one material different than it looks in the preview - and I have no idea what I am missing or doing wrong.

It is a simple procedural texture for a lab desk. (See the attached material setup)

stc=1 Material setup

In the preview, it looks like this:

stc=1 Preview

After rendering the image, the result is this:

stc=1 Render result using GPU

Do you see these strached pattern? I don’t know why this happens. This was rendered with the GPU, and my graphic card is: NVIDIA GeForce GTX 960 with 4 Gigas memory.

I tried a rendering using my CPU and it worked out as desired:

Render result using CPU

My CPU is as follows:

Intel® Core™ i7-5820K CPU @ 3.30GHz 3.30 GHz - so, a dual 3.3 GHz Pentium i7. I have a memory of 16 GB.

I had the thought, that the memory could be a problem, but even after deleting the coil objects, the problem stayed. Also, during the rendering, the memory used is only 235 Megas, according to blender:

stc=1 during rendering with GPU

I also tried to add a new plane with the same material, but that didn’t help. In a completely new scene, a plane with this material renders fine.

So, if anyone has a solution for this, please tell me. And of course, if anyone needs more information about my system or settings, please let me know.

Thanks in advance!

I just notices a spot in the bottom part of the cpu rendering. There is a part on the plane, that is too bright, and it’s shaped rectangular and just at the position, where in the GPU render result, these streched lines go around, you see this? Unfortunately, this also gets me a clue… In decision to not search another couple of days, I let this post here in hope that any more experienced user could help me out…