Rendered movie displays significant glare that isn't present in render preview window

Greetings All,

I’m creating a basic text explosion but the rendered movie includes a large glare when the explosion occurs. I’ve been wrestling wth the issue and I can’t seem to track down though I have put a significant amount of time into hunting it down.

I created the movie basicly like this: I created a text object, converted it to mesh then added a particle system with the explode modifier.

I got the explosion animation looking like what I want in the render preview but the rendered movie has an overwhelming glare sorrounding the fragments of the object, an effect not present at all in the preview. I’ve been pouring over options and menues to find out why, but Im at a loss.

[video]http://aspectradio.com/Fight_explosion_test.avi[/video]

Any help or a point in the right direction would be grand.

Many Thanks,

Daniel

I have an example to show but if I’m reading the welcome wagon FAQ right it URL links aren’t allowed in posts.
Links will work

Added, thank you. :slight_smile:

Deleted my post somewhow …

Greetings All,

I’m creating a basic text explosion but the rendered movie includes a large glare when the explosion occurs. I’ve been wrestling wth the issue and I can’t seem to track down though I have put a significant amount of time into hunting it down.

I created the movie basicly like this: I created a text object, converted it to mesh then added a particle system with the explode modifier.

I got the explosion animation looking like what I want in the render preview but the rendered movie has an overwhelming glare sorrounding the fragments of the object, an effect not present at all in the preview. I’ve been pouring over options and menues to find out why, but Im at a loss.

[video]http://aspectradio.com/Fight_explosion_test.avi[/video]

Any help or a point in the right direction would be grand.

Many Thanks,

Daniel

Solved: Under the Particle System window, In the Renderer tab, the option “Halo” was on by default. This apparently creates a bunch of effects that aren’t shown pre render.

Thanks for all the behind the scenes help from the moderators. :slight_smile:

Solved: Under the Particle System window, In the Renderer tab, the option “Halo” was on by default. This apparently creates a bunch of effects that aren’t shown pre render.

Thanks for all the behind the scenes help from the moderators. :slight_smile:

Nice! Why were you using BI? Cycles works much better.