Rendered view in 2.91?

So I’ve been hesitant to use Blender’s latest versions, but after some time I finally got the courage to practice with it. One of the things that bothers me the most though is how the rendered view only focuses on one object. For example, below is a comparison of 2.79 and 2.91 in both solid view and rendered view. In the 2.79 version you get a full view of the rendered version, with no outlines or anything that won’t appear in the final product. But in the 2.91 version it almost feels as if I’m just in Material view or something. Is there a way I can change the setting in 2.91 so that when I’m in rendered view, it feels like an actual preview of the final product, the way that rendered view was in 2.79?

Turn off the overlays…

1 Like

Ohh, I see! Thank you!