rendering after UV mapping

I’ve cracked the UV mapping problem, but now whenever I render the object still appears blank.
Anything I need to do first?

You need to apply the texture to the object: in the material tab add a new texture, in the texture tab set it to image and load your image (set filter to 0.1) then again in the material tab set “Map To” to UV.

Hope this helps.

It did indeed
Thanks

erm, do you map a texture from the image or just create ‘image’ (I’ve been at Blender for a month now) and if not, please explain
:expressionless:

You can use UV-mapped images in 2 ways:

  1. Unwrap the object and apply an image to the map by painting on it or loading an image. To see this applied to the model in a render, make sure you activate TexFace in the material buttons. You can also see the results in the 3d window by activating Textured view mode. I think this is what you were looking for in the original post.

  2. More useful is what Cipix described. After your model has UV coordinates, you can follow his directions to apply the image as a Texture and make it part of the material. This way you can layer it with other textures for bump, spec, etc.

erm, do you map a texture from the image or just create ‘image’ (I’ve been at Blender for a month now) and if not, please explain

Not sure I understand your question. You need to have saved to disk an image you can UV-map onto the model. You create one in another program (Gimp, PS) or paint one in Blender and use the Image-> Save… option in the UV editor.